AT&T customers are reporting slowness and service degradation
Incident Report for Service Fusion
Resolved
Attention AT&T high-speed internet customers: If you are experiencing slowness or any other service degradation, please use vip1.totalfsm.com to sign into Service Fusion. Use the same credentials to sign in. Please contact our Support team if the issue persists.
Posted Sep 02, 2020 - 12:27 CDT
Investigating
We are receiving reports of slowness and service degradation from AT&T high-speed internet customers (not wireless) and are investigating possible temporary solutions.

AT&T appears to be having issues with one of the pipes in the Eastern region of the US where the Service Fusion environment is located.

We will update this page as we learn more or determine a viable solution for this problem.
Posted Sep 02, 2020 - 10:31 CDT
This incident affected: Admin System - admin.servicefusion.com.