Degraded performance across all domains
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 02, 2018 - 10:20 CDT
Monitoring
The system is fully operational across all domains. We are continuing to investigate the root cause, but it appears to have been related to a routine database maintenance task that took longer than anticipated.
Posted about 1 year ago. Sep 02, 2018 - 09:34 CDT
Investigating
We are currently investigating degraded performance across all domains.
Posted about 1 year ago. Sep 02, 2018 - 09:01 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, and Customer Web Portal & Customer Apps.