Service degradation
Incident Report for Service Fusion
Resolved
The issue has ben fully resolved and we are performing a root cause analysis.
Posted 11 months ago. Nov 01, 2018 - 10:07 CDT
Monitoring
The issue has been resolved and we are actively monitoring everything.
Posted 11 months ago. Nov 01, 2018 - 08:46 CDT
Update
The system is continuing to experience intermittent issues and we are actively working on resolving it. We appreciate your patience and understanding.
Posted 11 months ago. Nov 01, 2018 - 08:26 CDT
Identified
We have identified the issue and are working on resolving it. The system should be fully operational soon. Please check status page for updates. We understand how critical our system is to your operations and are doing everything possible to resolve this issue.
Posted 11 months ago. Nov 01, 2018 - 07:28 CDT
Investigating
We are investigating reports of service degradation across some of our systems.
Posted 11 months ago. Nov 01, 2018 - 07:04 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, and Customer Web Portal & Customer Apps.