Android worker app ssl certificate server errors
Incident Report for Service Fusion
Resolved
Issue has been resolved and Android apps are no longer displaying the error. Try to restart the app if issue persists.
Posted 3 months ago. Jan 07, 2019 - 08:13 CST
Identified
Our engineers have identified the issue and are working to resolve it. Should be resolved shortly.
Posted 3 months ago. Jan 07, 2019 - 08:02 CST
This incident affected: Worker App.