GPS Fleet Tracking Services
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 07:35 CDT
Investigating
We are aware that the Service Fusion GPS Fleet Tracking service is currently experiencing data synchronization issues. Our engineering team is investigating the issue with a high sense of urgency and is actively working to identify a resolution. We expect this issue to be corrected shortly. We can confirm that any data collected during this time will not be lost but you may experience the following:

The Fleet Map and Fleet Dashboard will continue to allow access to GPS information captured prior to 07/13/2023 11:29:28 UTC. The Fleet Map’s ‘latest report’ filter WILL show the vehicle’s current location. GPS data capture will still occur following 07/13/2023 11:29:28 UTC and will be available as expected in up to 72 hours. While access to this information will be delayed, there will be no data loss.

GPS reporting available in the Reports Center will continue to allow access to GPS information captured prior to 07/13/2023 11:29:28 UTC. GPS data capture will still occur following 07/13/2023 11:29:28 UTC, and will be available as expected in up to 72 hours. While access to this information will be delayed, there will be no data loss.

Track My Tech functionality will not be available for up to 72 hours.
Posted Jul 13, 2023 - 12:07 CDT
This incident affected: GPS Fleet Tracking.