Intermittent system issues
Incident Report for Service Fusion
Resolved
All systems are operational and this incident is being closed as no further issues have been reported.
Posted 4 months ago. Jun 03, 2019 - 14:40 CDT
Monitoring
The issue has been resolved and we are actively monitoring site performance.
Posted 4 months ago. Jun 03, 2019 - 12:07 CDT
Investigating
We are currently investigating intermittent system issues causing slowness and 502 Bad Gateway errors. Please stay tuned for more updates.
Posted 4 months ago. Jun 03, 2019 - 11:29 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, and vip1, vip2 and other *.totalfsm.com domains.