Issues with vip2.totalfsm.com
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 02, 2018 - 10:20 CDT
Monitoring
The system is fully operational across all domains. We are continuing to investigate the root cause, but it appears to have been related to a routine database maintenance task that took longer than anticipated.
Posted about 1 year ago. Sep 02, 2018 - 09:34 CDT
Investigating
vip2.totalfsm.com is currently experiencing issues. Please use admin.servicefusion.com while we investigate this issue.
Posted about 1 year ago. Sep 02, 2018 - 08:54 CDT
This incident affected: vip1, vip2 and other *.totalfsm.com domains.