Internal Server Errors

Incident Report for Service Fusion

Resolved

This incident has been resolved.
Posted Mar 28, 2022 - 12:18 CDT

Monitoring

We are observing a recovery in the platform. We are monitoring all systems to ensure a full recovery.
Posted Mar 28, 2022 - 11:47 CDT

Update

We are continuing to investigate this issue.
Posted Mar 28, 2022 - 11:25 CDT

Investigating

We are investigating reports of internal server errors experienced throughout the platform. Our team is actively working to resolve this issue, and we will provide more information as our investigation continues.
Posted Mar 28, 2022 - 11:18 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, QuickBooks Desktop Integration, QuickBooks Online Integration, Customer Web Portal & Customer Apps, API (beta), FusionPay, and ServiceCall.ai.