Degraded Performance: ServiceCall.ai
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 14:35 CDT
Monitoring
Our technology partners are reporting resolution to the phone and call quality issues. They are reporting SMS deliverability is in a recovery state. We are currently monitoring the situation.
Posted Apr 07, 2021 - 09:41 CDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 09:23 CDT
Update
Intermittent call quality issues and SMS deliverability issues are being experienced in ServiceCall.ai.
Posted Apr 07, 2021 - 08:41 CDT
Investigating
Our technology partners for our ServiceCall.ai VOIP solution are experiencing intermittent issues. Phone and SMS functionality is currently degraded in the ServiceCall.ai product. These partners are aware of and working on the issue. We will provide an update as more information becomes available.
Posted Apr 07, 2021 - 08:29 CDT
This incident affected: Admin System - admin.servicefusion.com and vip1, vip2 and other *.totalfsm.com domains.