Partially Degraded Service
Incident Report for Service Fusion
Resolved
As of 12:00PM CST this issue has been resolved and all domains are operating normally.
Posted over 1 year ago. Jan 26, 2018 - 12:13 CST
Investigating
At approximately 11:30 am CST some users began to experience connectivity issues to vip1, vip2 and other custom *.totalfsm.com domains. We are aware and investigating the issue. Please use admin.servicefusion.com until this issue is resolved.
Posted over 1 year ago. Jan 26, 2018 - 11:31 CST