Performance degradation
Incident Report for Service Fusion
Resolved
Everything is back to normal. We apologize for the inconvenience this has caused.

The root cause of the problem was a database optimization process that consumed more resources than anticipated.
Posted over 1 year ago. May 13, 2018 - 14:09 CDT
Identified
We are currently experiencing performance degradation across all domains. Our engineering team is investigating this issue. We should be back up shortly.
Posted over 1 year ago. May 13, 2018 - 13:53 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, and vip1, vip2 and other *.totalfsm.com domains.