Can not distribute email, SMS with .pdf
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 08:46 CDT
Investigating
We are currently investigating reports of the inability to distribute email and SMS communications that contain .pdf messages, either attached or embedded.
Posted Oct 16, 2023 - 08:21 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, and Customer Web Portal & Customer Apps.