Intermittent interruption to text messaging features

Incident Report for Service Fusion

Resolved

This incident has been resolved.
Posted Feb 26, 2021 - 10:03 CST

Investigating

We are currently investigating an issue reported by our technology partners that may intermittently cause an interruption to text messaging features across Service Fusion and ServiceCall.ai.
Posted Feb 26, 2021 - 09:22 CST
This incident affected: Admin System - admin.servicefusion.com and vip1, vip2 and other *.totalfsm.com domains.