Internal Server Errors
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 14:49 CDT
Monitoring
We are observing full recovery. We are closely monitoring all systems to ensure full recovery across the platform.
Posted Apr 06, 2022 - 12:13 CDT
Investigating
We are currently investigating reports of internal server errors experienced throughout the platform.
Posted Apr 06, 2022 - 11:55 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, QuickBooks Desktop Integration, QuickBooks Online Integration, Customer Web Portal & Customer Apps, API (beta), FusionPay, and ServiceCall.ai.