System Slowness

Incident Report for Service Fusion

Resolved

This incident has been resolved.
Posted Dec 20, 2021 - 14:35 CST

Identified

We are aware that some users could be experiencing abnormal load times for pages within Service Fusion. Our team is currently working to identify the issue and correct it. We expect this issue to be resolved and load times to return to normal speeds shortly.
Posted Dec 20, 2021 - 13:27 CST

Update

We are continuing to investigate this issue.
Posted Dec 20, 2021 - 12:35 CST

Investigating

We are currently investigating reports of system slowness.
Posted Dec 20, 2021 - 11:05 CST
This incident affected: Admin System - admin.servicefusion.com, Worker App, and vip1, vip2 and other *.totalfsm.com domains.