Connection to authorize.net payment gateway down
Incident Report for Service Fusion
Resolved
The connection to authorize.net has been restored. Users of the authorize.net payment gateway are again able to collect and process payments at this time.
Posted Jul 28, 2021 - 15:30 CDT
Investigating
We are experiencing connectivity issues with the authorize.net payment gateway. Users of the authorize.net payment gateway are not able to collect or process payments at this time. We are investigating this issue.
Posted Jul 28, 2021 - 14:50 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, and vip1, vip2 and other *.totalfsm.com domains.