Degraded Performance: ServiceCall.ai
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 12:27 CDT
Monitoring
We are observing recovery in ServiceCall.ai performance. We will be monitoring all services to ensure a full recovery and will provide another as more information becomes available.
Posted Mar 28, 2022 - 11:58 CDT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2022 - 11:41 CDT
Monitoring
We are observing recovery in ServiceCall.ai performance. We will be monitoring all services to ensure a full recovery and provide another as more information becomes available.
Posted Mar 28, 2022 - 11:38 CDT
Update
Our team continues to investigate degraded performance in ServiceCall.ai, and we are working with our service provider to find a root cause. We will provide further updates as we receive new information.
Posted Mar 28, 2022 - 11:10 CDT
Investigating
We’re currently working through a service disruption with ServiceCall.ai. We are investigating reports of dropped calls across multiple customers. Our team is actively working to resolve this issue, and we will provide more information as our investigation continues.
Posted Mar 28, 2022 - 10:40 CDT
This incident affected: ServiceCall.ai.