New Customer Creation

Incident Report for Service Fusion

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 20:15 CST

Update

We are continuing to investigate this issue.
Posted Dec 11, 2025 - 19:45 CST

Investigating

We are actively investigating reports of errors occurring during the creation of new customer records. All other system functions remain operational at this time. Our team is working to identify the root cause and implement a resolution as quickly as possible.
Posted Dec 11, 2025 - 19:02 CST
This incident affected: Admin System - admin.servicefusion.com, Worker App, and vip1, vip2 and other *.totalfsm.com domains.