QuickBooks Online sync issues

Incident Report for Service Fusion

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 09:23 CDT

Investigating

We are currently investigating reports from some customers that their customer records are not syncing to QuickBooks Online. Our team is actively reviewing the issue to identify the root cause and restore full functionality as quickly as possible.
We will provide additional updates as soon as more information becomes available. Thank you for your patience, and we apologize for any inconvenience this may cause.
Posted Mar 30, 2026 - 12:08 CDT
This incident affected: QuickBooks Online Integration.