Estimate and job updates

Incident Report for Service Fusion

Resolved

This incident has been resolved.
Posted Jan 21, 2025 - 08:13 CST

Monitoring

A fix has been implemented and we are monitoring the results. Full site operations are normalized as expected. We will provide full resolution in 30 minutes with continued success.
Posted Jan 21, 2025 - 07:38 CST

Investigating

We are currently investigating reports of updates not saving for estimates and jobs.
Posted Jan 21, 2025 - 06:37 CST
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, and Customer Web Portal & Customer Apps.