Slowness across the platform
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 15:54 CST
Monitoring
The incident has been resolved. We will continue to monitor the affected components and will update this page with any new developments, if necessary.
Posted Feb 12, 2020 - 14:34 CST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 14:15 CST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 14:03 CST
Investigating
We are currently investigating this issue.
Posted Feb 12, 2020 - 14:01 CST
This incident affected: Admin System - admin.servicefusion.com, vip1, vip2 and other *.totalfsm.com domains, and Customer Web Portal & Customer Apps.