Unable to access *.servicefusion.com, *.totalfsm.com
Incident Report for Service Fusion
Resolved
We have resolved the performance issue with our application and all users should be experiencing normal operations. Our team will continue to monitor the performance of our system.
Posted Jul 07, 2021 - 10:16 CDT
Monitoring
All users should be returning to normal operations as we have implemented a fix and are monitoring the results.
Posted Jul 07, 2021 - 09:45 CDT
Update
We are continuing to work on a fix for this issue. Our team has identified the issue and is actively working to correct it. We expect this issue to be resolved and load times to return to normal speeds shortly.
Posted Jul 07, 2021 - 09:32 CDT
Update
We are continuing to work on a fix for this issue. Our team has identified the issue and is actively working to correct it. We expect this issue to be resolved and load times to return to normal speeds shortly.
Posted Jul 07, 2021 - 09:01 CDT
Identified
We are aware that some users could be experiencing abnormal load times for pages within Service Fusion or could be logged out of the system. Our team has identified the issue is actively working to correct it. We expect this issue to be resolved and load times to return to normal speeds shortly.
Posted Jul 07, 2021 - 08:32 CDT
Investigating
We are aware of and working on the issue. We apologize for the inconvenience as we work to correct the issue and return to normal operation.
Posted Jul 07, 2021 - 08:06 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, QuickBooks Desktop Integration, QuickBooks Online Integration, Customer Web Portal & Customer Apps, and API (beta).