ServiceCall.ai
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 10:30 CST
Monitoring
We are confirming persistent reports of successful DNS propagation. We are monitoring full operation of telephony features in ServiceCall.ai.
Posted Jan 19, 2024 - 09:13 CST
Update
We persist in our collaboration with openDNS to restore domain lookup functionality, impacting inbound telephony features within ServiceCall.ai.
Posted Jan 19, 2024 - 07:47 CST
Identified
The issue has been identified. We are working with openDNS to restore domain lookup which is impacting inbound telephony features in ServiceCall.ai.
Posted Jan 18, 2024 - 20:13 CST
Investigating
We are investigating reports of telephony issues within the ServiceCall.ai product. We are working with our technology provider partners on this issue. We will update as additional information becomes available.
Posted Jan 18, 2024 - 09:05 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 08:29 CST
Investigating
We are investigating reports of issues accessing ServiceCall.ai.
Posted Jan 18, 2024 - 07:23 CST
This incident affected: ServiceCall.ai.