Connectivity issues with admin and vip2 domains
Incident Report for Service Fusion
Resolved
AWS has reported that the intermittent connectivity issues have been resolved.
Posted over 1 year ago. Mar 02, 2018 - 16:03 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Mar 02, 2018 - 14:45 CST
Update
While AWS is still investigating connectivity issues, all sites appear to be fully operational. We will continue to update this site as we learn more about the root cause and latest status.
Posted over 1 year ago. Mar 02, 2018 - 14:45 CST
Investigating
We are investigating reports of some customers experiencing connectivity issues with admin.servicefusion.com and vip2.totalfsm.com domains.

The issue does not appear to be affecting everyone and we are investigating what may be causing this.
Posted over 1 year ago. Mar 02, 2018 - 14:09 CST