Delay in displaying data in worker app
Incident Report for Service Fusion
Resolved
The issue has been fully resolved.
Posted 3 months ago. Jun 08, 2019 - 10:14 CDT
Monitoring
We have identified the issue and have implemented a fix. All data should be in sync. We will continue to monitor the issue closely and will update this page as needed.
Posted 3 months ago. Jun 08, 2019 - 09:30 CDT
Investigating
We are investigating reports of job data not being displayed on the worker app for some technicians.
Posted 3 months ago. Jun 08, 2019 - 09:08 CDT
This incident affected: Worker App.