Reopened: DNS resolution issues with admin.servicefusion.com
Incident Report for Service Fusion
Resolved
The issue with Google DNS has been resolved.
Posted over 1 year ago. Feb 19, 2018 - 16:26 CST
Investigating
We continue to get reports of sporadic DNS resolution issues with admin.servicefusion.com.

If you are not able to access admin.servicefusion.com please use https://vip2.totalfsm.com.

Background of issue: Most major internet service providers have their own Domain Name Servers (DNS) which resolve domain names to a specific address on the internet (IP address or host name). Google also offers a DNS service which some providers use and a fraction of servers within the Google DNS system is resolving admin.servicefusion.com to the wrong address. We are working with Google to flush the DNS entry from their system so that it can acquire the correct address. Please note that this issue is sporadic, is only affecting sub-set of users of the Google DNS system. No other DNS system is affected by this issue.
Posted over 1 year ago. Feb 18, 2018 - 23:15 CST