Access issues with admin.servicefusion.com, *.totalfsm.com, other domains

Incident Report for Service Fusion

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 10:55 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 08:19 CDT

Investigating

We are currently investigating reports of access issues with admin.servicefusion.com, *.totalfsm.com, and other domains.
Posted Apr 07, 2025 - 08:01 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, QuickBooks Desktop Integration, QuickBooks Online Integration, Customer Web Portal & Customer Apps, API (beta), FusionPay, ServiceCall.ai, and GPS Fleet Tracking.