Potential Performance Issues
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 17:02 CDT
Monitoring
We are seeing our page load performance return to normal speeds. Our team will continue to monitor performance of the application.
Posted Jun 14, 2021 - 14:51 CDT
Investigating
We are aware that some users could be experiencing abnormal load times for pages within Service Fusion or could be logged out of the system. Our team is actively working to correct the issue.
Posted Jun 14, 2021 - 13:59 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, and Customer Web Portal & Customer Apps.