FusionPay: some transactions unable to process
Incident Report for Service Fusion
Resolved
This issue has been resolved. Transactions should process as normal.
Posted Aug 31, 2021 - 18:13 CDT
Identified
FusionPay users: We are aware of an issue (due to a regional AWS Issue) where some transactions are failing due to a timeout - the error shown is "unable to process". We are monitoring the status here: https://status.aws.amazon.com/
Posted Aug 31, 2021 - 15:27 CDT
This incident affected: FusionPay.