Unable to connect to Service Fusion, *.totalfsm.com, *.servicefusion.com, or the Field Worker Application
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Sep 05, 2020 - 21:05 CDT
Update
All Service Fusion systems are operational including *.totalfsm.com, *.servicefusion.com, and the field worker application.
Posted Sep 05, 2020 - 21:03 CDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2020 - 20:41 CDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2020 - 20:38 CDT
Investigating
We are investigating reports of issues connecting to Service Fusion through *.totalfsm.com, *.servicefusion.com, or the field worker application. We are working to return full functionality as soon as possible.
Posted Sep 05, 2020 - 20:33 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, QuickBooks Desktop Integration, QuickBooks Online Integration, Customer Web Portal & Customer Apps, and API (beta).