Trouble accessing *.servicefusion.com, *totalfsm.com
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 09:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 07:53 CDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2024 - 07:21 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, QuickBooks Desktop Integration, QuickBooks Online Integration, Customer Web Portal & Customer Apps, API (beta), FusionPay, ServiceCall.ai, and GPS Fleet Tracking.