System Slowness
Incident Report for Service Fusion
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 11:31 CDT
Monitoring
We are experiencing a full recovery of all systems. We are monitoring the incident for full resolution.
Posted Jun 06, 2022 - 08:48 CDT
Investigating
We are currently investigating reports of system slowness.
Posted Jun 06, 2022 - 08:29 CDT
This incident affected: Admin System - admin.servicefusion.com, Worker App, vip1, vip2 and other *.totalfsm.com domains, QuickBooks Desktop Integration, QuickBooks Online Integration, Customer Web Portal & Customer Apps, API (beta), FusionPay, and ServiceCall.ai.